Hi All,

This is Raj from the BackupAssist support team πŸ™‚ .

As you may already know, the latest release of BackupAssist (Version 4.1) was officially released last week.

While this latest update received the stamp of approval from the majority of our client base, there were 4 clients who encountered some issues.

Looking into their issues, it was basically clear that we had a minor bug in the latest release that affected clients running on 64-bit machines, who were specifically backing up their data to a CD / DVD device or external hard disks.

Jason and Justin from our development team looked into the issue and they found that the cause of this problem was a faulty .dll file.

To address this issue, we uploaded an updated copy of Version 4.1 on our website today that contains the correct .dll.

However, if you are running BackupAssist V4.1 on a 64-bit machine and you encounter any similar issues, please follow the steps below to troubleshoot the error:-

– The easiest step is to email our support team and we’ll reply back with the correct .dll file as an email attachment. You can then copy this .dll to the BackupAssist install directory.

– The other option is to un-install the software completely, ensuring that the BackupAssist install directory (for example:- C:\Program Files\BackupAssist V4) is also deleted from the machine. Once all the traces of BackupAssist have been removed from your machine, you can visit: http://www.backupassist.com/BackupAssist/download.php and download Version 4.1 once again.

I hope the above suggestions help to fix any issues you may encounter.

On behalf of the BackupAssist team, I’d like to apologise to all our clients who encountered this issue.

Until my next post….. Good Bye!!!!!

Posted by BackupAssist

Leave a Reply