Batch file in scripts

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v6.x.x.

Moderators: michael.jones, casey.burns, Mike D

Batch file in scripts

Postby kds4500 » Tue Nov 29, 2011 12:36 am

I am trying to run one .bat file before my backup and another after the backup. I tried this for the first time over the past weekend but the .bat files did not run.
Here is the line as I entered it in the "before backup" script section (the "after backup" is much the same, just a different .bat file):

C:\Program Files (x86)\Shoreline Communications\ShoreWare Server\Scripts\hq_shoretel-stop-svcs.bat

The error that was generated reads as follows:

C:\ProgramData\BackupAssist v6\temp>C:\Program Files (x86)\Shoreline
... Communications\ShoreWare Server\Scripts\hq_shoretel-stop-svcs.bat
'C:\Program' is not recognized as an internal or external command,
operable program or batch file.

I gather from the error that it is trying to locate the .bat file in the temp folder of BackupAssist. Will this problem be solved by
simply adding quotes around the above path and .bat file? e.g.

"C:\Program Files (x86)\Shoreline Communications\ShoreWare Server\Scripts\hq_shoretel-stop-svcs.bat"

Thanks for your assistance!

Kevin
kds4500
User
 
Posts: 1
Joined: Tue Nov 29, 2011 12:16 am

Return to Technical Support v6

Who is online

Users browsing this forum: No registered users and 1 guest

cron