Problem with SQL backup to NAS

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v6.x.x.

Moderators: michael.jones, casey.burns, Mike D

Problem with SQL backup to NAS

Postby alpha » Wed Feb 29, 2012 1:31 am

Hello, here is the situation:

Windows Server 2008 R2 with Backup Assist 6.3.0 + SQL add-on
Two SQL backup job: one take care of db on the same server where is installed backup assist and the other take care of another sql server on the lan.

The destination folder where i want to put the backup is on a NAS. Since i can't specify the credential login when i setup the destination folder, i put those information in Settings->Network paths: i've surfed trough the network tree until i reach the NAS and i've selected the shared folder on the NAS.

After finishing all the configuration I launch one of the two backup jobs (the problem is on both) and backup assist won't complete the process giving me this error:
(the additional information line is in italian and says "Access Error: user or password not valid")

Image

i'm sure on the NAS user/passwords beacuse is the same that I use when surf trough 'My computer'. I've even copied and pasted user and password just to be sure but the problem always occur.

If I put as destination folder, a local folder of the server, everything works fine on both backup jobs.

How can I resolve the problem with the destination folder on NAS?

Thank you.
alpha
User
 
Posts: 1
Joined: Thu Feb 16, 2012 6:39 pm

Return to Technical Support v6

Who is online

Users browsing this forum: No registered users and 1 guest

cron