funny behavior after upgrade to Exchange 2007 SP3

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v5.x.x.

Moderators: casey.burns, Stuart, michael.jones, gsohal, Mike D

funny behavior after upgrade to Exchange 2007 SP3

Postby gghiq » Thu Jan 05, 2012 3:50 pm

running image backups of the system disks, the exchange database disk and the exchange transaction logs disks with backupassist 5.4.7.
after the backup the transaction logs were truncated.

i recently performed an upgrade from exchange 2007 sp2 to sp3.

ever since then i do not get the notice anymore that the transaction logs were deleted (i had the event logger send me an e-mail when event 916 took place).

looking at the event logs it says that there are no transaction logs that can be deleted - event 225. the time of this entry is pretty much identical with the finishing of the backup.

fact is that the exchange transaction log files are getting truncated when i look in the folder of the transaction log files after the backup. it is clear that a delete process took place. even though some files date from before the backup.

all exchange services seem to work fine.

do you have an explanation/solution for me?
gghiq
User
 
Posts: 10
Joined: Wed Apr 07, 2010 7:51 pm

Re: funny behavior after upgrade to Exchange 2007 SP3

Postby gghiq » Fri Jan 13, 2012 7:28 pm

behavior back to normal after reverting to sp2.
could not find the bug.
gghiq
User
 
Posts: 10
Joined: Wed Apr 07, 2010 7:51 pm


Return to Technical Support v5

Who is online

Users browsing this forum: No registered users and 3 guests

cron