Install error on 2008 x64

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v5.x.x.

Moderators: casey.burns, Stuart, michael.jones, gsohal, Mike D

Install error on 2008 x64

Postby asidles » Sun Jul 01, 2012 1:48 pm

I'm trying to install BA 5.4.8 on a fresh Windows Server 2008 x64. It's an HP ML-150 G3 with 8GB and two dual core Xeons. I have all the latest updates installed. The only role I installed was Hyper-V.
When I run the setupBA file the install fails with the foillowing:
"Microsoft .Net Framework version 2.0 or higer must be installed for this installation to continue." I have 2.0. 3.0, 3.5, and 4.0 installed. What's the issue? Can 5.4.8 be installed on a x64 O/S? Did I miss something? I can't seem to get past this and could really use some help.

-Alan
asidles
User
 
Posts: 1
Joined: Sun Jul 01, 2012 1:37 pm

Re: Install error on 2008 x64

Postby Stuart » Mon Jul 23, 2012 1:26 pm

Hi Alan,

It's Stuart here from the BackupAssist team, thanks for posting on our forum.

Sorry to hear that you've had these issues with installing BackupAssist on your system. I believe that this will probably be caused due to BackupAssist v5 not supporting .NET 4.0.

To resolve this, uninstall all versions of .NET completely from the system. Then try installing just .NET 2.0 along with BackupAssist.
Once you've got BackupAssist installed, go ahead and install .NET 4.0 and you should find that everything should then work successfully.

Let us know how you go with these suggestions Alan.
Stuart Edwards
BackupAssist Support

*Have you tried restoring from your backups lately?*
Stuart
Cortex I.T.
 
Posts: 998
Joined: Tue Sep 02, 2008 2:25 pm


Return to Technical Support v5

Who is online

Users browsing this forum: No registered users and 3 guests

cron