BAssist hangs launching admin console

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v5.x.x.

Moderators: casey.burns, Stuart, michael.jones, gsohal, Mike D

BAssist hangs launching admin console

Postby steve hay » Sun Aug 19, 2012 2:26 pm

hi
A few weeks ago I noticed backups were not happening. I tried to logon to backupassist to have a look. The software starts and gets green tcks on the front screen, until the item lunching admin console. Then it hangs.

I have tried re booting server but to no avail. Licences OK.

Thoughts?
steve hay
User
 
Posts: 1
Joined: Sun Aug 19, 2012 1:33 pm

Re: BAssist hangs launching admin console

Postby Michael F » Sun Aug 19, 2012 9:22 pm

Hi,

Thanks for posting on our forum. I'm Michael Farquhar with the BackupAssist sales and support team.

I'm sorry to hear you are having problems with your backups. I will be working with you to remedy this situation as quickly as possible.

The steps below will probably resolve the issue with opening your console. However please note that all older backup reports will be lost and the BackupAssist event tab will be cleared. If you want to save your older backup reports, save the reports directory for future reference.

For Server 2000, 2003 and XP platforms:
1. Stop the backupassist services using your services console.
2. Delete the contents of the following directories:
C:\Documents and Settings\All Users\Application Data\BackupAssist V5\Reports
C:\Documents and Settings\All Users\Application Data\BackupAssist V5\history
C:\Documents and Settings\All Users\Application Data\BackupAssist V5\summaries
3. Restart the backupassist service.



For Server 2008 and Vista
1. Stop the backupassist services using your services console.
2. Delete the contents of the following directories:
C:\ProgramData\BackupAssist V5\Reports
C:\ProgramData\BackupAssist V5\history
C:\ProgramData\BackupAssist V5\summaries
3. Restart the backupassist service.


Please don't hesitate to contact me should you have additional queries or comments - I'd be happy to help.
Kind regards,

Michael
User avatar
Michael F
Cortex I.T.
 
Posts: 260
Joined: Thu Mar 20, 2008 4:15 pm

Re: BAssist hangs launching admin console

Postby aguzman » Thu Jan 10, 2013 2:43 am

Hi Michael,

I am experiencing the same problem. after installing the v.5.4.8 it continue hangs on "Checking setup status" seems to be loading/running but it's been 15-20 minutes still no progress.

I did the instruction above but doesnt solved the issue.

please advise,

thanks
Anthony
aguzman
User
 
Posts: 9
Joined: Thu Sep 20, 2012 1:29 am

Re: BAssist hangs launching admin console

Postby RobertoPuglielli » Mon Oct 16, 2017 8:45 am

Hi there

I am sorry to hear that you are having issues with BackupAssist.

However, I must inform you that the version of BackupAssist you're running is no longer supported by our team, including technical support and licensing queries.

Please refer to our EOL policy here for further information: http://www.backupassist.com/support/EndOfLife.html

You will need to upgrade your license key and software to the latest version to be able to gain technical support. Please refer to the following article on upgrading BackupAssist:
https://www.backupassist.com/upgrade/upgrades.html


Your also free to review our documentation or visit our forums to see if the issues you are having have been answered there.
http://www.backupassist.com/education/
http://www.backupassist.com/phpBB3/

If you have any questions about upgrading or about our End of Life policy then please send them through.


Kind regards,
Roberto Puglielli

BackupAssist Technical Support
+613 - 9899 4681
support@backupassist.com
http://www.backupassist.com
RobertoPuglielli
User
 
Posts: 20
Joined: Mon Sep 04, 2017 1:42 pm


Return to Technical Support v5

Who is online

Users browsing this forum: No registered users and 4 guests

cron