Backup User Identity Question (SBS 2008 Domain)

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v5.x.x.

Moderators: casey.burns, Stuart, michael.jones, gsohal, Mike D

Backup User Identity Question (SBS 2008 Domain)

Postby edelweiss » Wed Dec 24, 2008 3:45 pm

We have installed BackupAssist 5.1.0 on three servers and have a couple of questions.

The servers are:
1. Server: MS SBS 2008 (SBS Backup tool disabled) (Imaging)
2. Server: MS Server 2008 x64 (Imaging)
3. Server: MS Server 2003 x86 (NT Backup)

We are backing up to a (Synology) NAS (non-NTFS, anonymous access) which can be reached from all servers (and which allows to select a path while setting up jobs).

All services are running under the same newly created domain account which is member of the (preconfigured) Backup Operator group AND the Domain Admins group (both on the SBS).

Questions:

1. Does this backup user identity (Domain Admins...!) setup make sense? We would prefer to only add the new user to the Backup Operator group or something like this, but this is not working.

2. Does it make sense to use the same backup user identity from the domain for all three servers?

3. We have read (from MS) that it is not advisable to run defrags between backups when using the win08 backup mechanism. Is this true? We would like to defrag our servers regularly due to massive file creating/deleting operations.

4. The Events (on all 3 servers) contain the warning "Cannot setup BackupAssist as an event provider for SBS: Unexpected registry entries encountered for SBS installation. The SBS console also displays a warning that the server backup is not set up.[/list]

Thanks, Marc
edelweiss
User
 
Posts: 1
Joined: Wed Dec 24, 2008 12:51 pm

Re: Backup User Identity Question (SBS 2008 Domain)

Postby gghiq » Wed Apr 07, 2010 7:56 pm

Hi,

I am trial testing and am receiving the same error (nr 4: cannot setup backupassist as an event provider). Are there news on this?
The logs in the windows event viewer look fine.
The error message may have to do with this event:

quote: The description for Event ID 0 from source BAExchPlugIn cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Service stopped
unquote.
gghiq
User
 
Posts: 10
Joined: Wed Apr 07, 2010 7:51 pm

Re: Backup User Identity Question (SBS 2008 Domain)

Postby michael.jones » Wed Apr 07, 2010 11:43 pm

Hi William,

Thank you, for contacting us in relation to BackupAssist. I'm Michael Jones, one of the technical support engineers for BackupAssist.
I am sorry that you are having issues with our product, but I will be happy to work with you to resolve this issue as quickly as possible.

I was hoping to get some more information about your particular setup.
Can you please send us your diagnostic information?

To send us diagnostic information please follow these steps:

1) Go to Contact Support (from the bottom-left corner of the console) -> Contact Support
2) Fill out the form and ensure that the Submit system diagnostics checkbox at the bottom is checked.

Should you have additional questions or concerns, please don't hesitate to contact me - I'd be glad to assist you.
Should you have additional questions, please don't hesitate to contact me - I'd be glad to assist you.

Thank You,
Michael R. Jones
BackupAssist Help Desk
US Support New Albany, IN
Support@backupassist.com
User avatar
michael.jones
Cortex I.T.
 
Posts: 671
Joined: Tue Mar 09, 2010 8:04 am

Re: Backup User Identity Question (SBS 2008 Domain)

Postby gghiq » Thu Apr 08, 2010 12:00 am

Hi Michael,

I just sent the mail as per your request. Why do you call me William?

Regards, Georg
gghiq
User
 
Posts: 10
Joined: Wed Apr 07, 2010 7:51 pm

Re: Backup User Identity Question (SBS 2008 Domain)

Postby michael.jones » Thu Apr 08, 2010 12:32 am

My mistake. Sorry Georg, and thank you for sending the diagnostics.
Should you have additional questions, please don't hesitate to contact me - I'd be glad to assist you.

Thank You,
Michael R. Jones
BackupAssist Help Desk
US Support New Albany, IN
Support@backupassist.com
User avatar
michael.jones
Cortex I.T.
 
Posts: 671
Joined: Tue Mar 09, 2010 8:04 am


Return to Technical Support v5

Who is online

Users browsing this forum: No registered users and 0 guests

cron