Advice: BackupAssist not susceptible to Log4Shell vulnerability

Hello everyone,

This is just a courtesy note to let you know that we have reviewed our products and applications, and we are happy to advise that our products are not susceptible to the Log4Shell vulnerability, as they are not using the log4j component.

We do encourage everyone to do this same review yourselves, as it only takes one vulnerable system to void all other cyber resilience measures you have in place.

Keep safe!

Share on email
Share on print
Share on facebook
Share on google
Share on twitter
Share on linkedin